?

Log in

No account? Create an account

Previous Entry | Next Entry

grrr stoopid HD

So my relatively new (within last 2 months) 300GB Seagate Barracuda is acting up.

Power up the external metal gear box enclosure and the most of the time access light just flashes regularly, and the drive does not spin up. If I physically hold the drive in my hand and snap it about 90 degrees tot he right, I can hear the platters unstick, and it will then generally spin up. The drive has never been dropped or expossed to excessive heat. So off to RMA Land I go . . .

hance the next problem.

I *Finally* managed to get through the Seagate.com registration page it was a tad slow but I didnt think much of it. I had registered the drive with them the day I bought it so I thought they might have it. No Dice. I get the e-mail confirmation I've created the acct, but when I log on nothing, nothing for over 5 mintutes, then I get:

Gateway Timeout
The proxy server did not receive a timely response from the upstream server.
Reference #1.9cb3451.1128373445.1c9e183

I call seagate and ask what's going on, they have no clue, do some testing and lo and behold their system is down, and I'm the first to report it.

They tell me to try back later.

Rev

Tags:

Comments

( 2 comments — Leave a comment )
deprivation
Oct. 3rd, 2005 11:05 pm (UTC)
they must be using their own products :)
razorslave
Oct. 3rd, 2005 11:13 pm (UTC)
Heh. . . quite possibly. Got the RMA taken care of finally. New drive will be here shortly.

Rev
( 2 comments — Leave a comment )